The Main menu

 

The Action menu

Invert Conversion (Ctrl+I)

Switch the selected units. And if you have checked "Swop Value by Invert Conversion" in Preferences then switch the conversion values, too.

Clear Input Field (Ctrl+Del)

Erases the "Quantity of Conversion" field.

Clear Conversion Memory

Clears the last-converted values and units from each category.

Create Conversion Table (Ctrl+T)

Displays the conversion tables dialog. You can design your custom conversion table there.

Preferences

Displays the Preferences dialog. It contain all the settings of WinConverter.

Find (Ctrl+F)

Displays the Find dialog. In this dialog you can search out unit or category, which you need.

Exit

Closes the WinConverter program.

 

The Edit menu

Cut (Ctrl+X)

Cuts the selected text to the windows clipboard.

Copy (Ctrl+C)

Copy the selected text to the windows clipboard.

Paste (Ctrl+V)

Pastes text from the windows clipboard into the "Quantity of Conversion" field.

Select all

Select all the text in a control that has focus.

 

The Record menu

Record (Ctrl+R)

Activate or deactivate the record function. If it is activated, the actual conversion will be added at the end of the record always when you press >enter<. It is faster and more comfortable than using the Add item button.

Add Item (Ctrl+A)

The actual conversion will be added at the end of the record.

Remove Last Item (Ctrl+M)

The last added conversion will be deleted from the record.

Delete All Items (Ctrl+D)

Delete all conversions from the record. The record will be empty.

Copy Conversion (Ctrl+Shift+C)

The actual conversion will be inserted into the windows clipboard.

Copy All Conversions (Ctrl+L)

Convert the actual input value into every unit in actual category and copy results to the windows clipboard.

Copy Record (Ctrl+O)

The record will be inserted into the windows clipboard.

more about records...

The View menu

Units

Displays the Custom Units dialog. In this dialog you can add, modify or remove the custom units.

Categories

Displays the Custom Categories dialog. In this dialog you can add, modify or remove the custom categories.

Registration

Displays the Registration dialog. If you find this program useful, please support the shareware software concept by registering! When you register, you will receive registration number. As soon as fill it in the box in this dialog, the registration screen will be disabled. More information about registration here.

Show All Results

If enabled, all conversion results will be displayed simultaneously in the Convert to unit field.

Toolbar

Shows or hides Toolbar.

Recordbar

Shows or hides Recordbar.

 

The Help menu

Help Topics (F1)

Displays the help of WinConverter.

How to Register

More information about how to register.

Calculator (F12)

Launches the default Windows calculator or your favorite calculator program. It depend on your choice in WinConverter Preferences.

Metric Prefixes

Displays the Metric Prefixes (part of WinConverter Help).

About

Displays the About dialog. There are information about WinConverter and its version.